Online Education System Requirements

Getting Started

Use the information below to make sure your system will display the Foundation's online courses and lectures.

Adobe Flash

Adobe Flash Player 10 (or higher) is required. (check your Flash plugin go to

Pop-up Blocker

Pop-up blockers must be disabled for the site. Disable pop-up blocking by following one of the links below.

Google Chrome
Internet Explorer

Google Toolbar Pop-Up Blocker information
Yahoo Toolbar Pop-Up Blocker information

Compatibility Mode for IE10

Internet Explorer 10 is not fully supported but may be used if "Compatibility Mode" is turned on. (learn how to turn on compatibility mode from Microsoft.)


If you are claiming AAPA credit for a COOL module, you will need to enable cookies for the specific website  Use the links below to learn how to do this:

Google Chrome
Internet Explorer 9 (be sure to select "to block or allow cookies from specific websites" from the bottom of the page, and follow those instructions)
Internet Explorer 7 or 8


Complete System Requirements

The information below represents the minimum requirements.

Operating Systems and Browsers:

Microsoft Windows XP (SP2 or SP3) 
  • Internet Explorer 6, 7, 8
  • Firefox 3.6.10

Microsoft Vista SP2

  • Internet Explorer 6, 7, 8, 9
  • Firefox 3.6.10

Microsoft Windows 7

  • Internet Explorer 8, 9
  • Firefox 3.6.10, 8.0.1, and 9

Mac OS X (10.4.11)

  • Firefox 3.6.10
  • Safari 4

Mac OS (10.5.8) Leopard

  • Safari 4


  • Flash Player 10 or higher
  • Adobe Reader 5.0 or higher

Windows Hardware:

  • Intel Pentium 333 MHz processor or equivalent
  • 128 MB RAM
  • Video graphics adapter  - 1024x768 screen resolution or higher; 16-bit color setting or higher (compatible with 8-bit color)

MAC Hardware:

  • PowerPC G4 1.25 GHz processor
  • 512 MB SDRAM
  • Video graphics adapter  - 1024x768 screen resolution; 32-bit color setting